新闻快讯
< >

Alpine Linux 中存在代码执行漏洞,影响容器

Alpine Linux 中存在代码执行漏洞,影响容器-E安全                

    E安全9月19日讯 根据安全研究人员的发现,Alpine Linux中存在多个漏洞,包括一个允许执行任意代码的漏洞。具体而言,Alpine Linux的默认包管理器APK受多个漏洞影响,其中一个最严重的漏洞可允许恶意包镜像在用户设备上执行任意代码。目前该漏洞已被修复,且镜像已经有了更新,建议受影响的用户及时对镜像进行更新。

E安全注:本文系E安全独家编译报道,转载请联系授权,并保留出处与链接,不得删减内容。联系方式:① 微信号zhu-geliang ②邮箱eapp@easyaq.com
@E安全,最专业的前沿网络安全媒体和产业服务平台,每日提供优质全球网络安全资讯与深度思考,欢迎关注微信公众号「E安全」(EAQapp),或登E安全门户网站www.easyaq.com , 查看更多精彩内容。