新闻快讯
< >

2011年后所有OpenSSH版本面临Oracle攻击

E安全8月31日讯 Qualys 安全研究人员在 OpenSSH 最新版本中发现一个新的用户名枚举漏洞CVE-2018-15919,允许攻击者猜测服务器上的用户名。这项问题存在于 auth2-gss.c 组件中,影响了自2011年以来的所有 OpenSSH 版本。

2011年后所有OpenSSH版本面临Oracle攻击-E安全

E安全注:本文系E安全独家编译报道,转载请联系授权,并保留出处与链接,不得删减内容。联系方式:① 微信号zhu-geliang ②邮箱eapp@easyaq.com
@E安全,最专业的前沿网络安全媒体和产业服务平台,每日提供优质全球网络安全资讯与深度思考,欢迎关注微信公众号「E安全」(EAQapp),或登E安全门户网站www.easyaq.com , 查看更多精彩内容。