新闻快讯
< >

预警:Oracle远程安全漏洞CVE-2017-10151

当地时间2017年10月30日,全球大型数据库软件公司“甲骨文股份有限公司”(Oracle)官方发布安全通告,告知涉及一个影响Oracle身份管理器的安全漏洞(CVE-2017-10151)。此漏洞的CVSS v3(注:通过安全漏洞评分系统)基本分数为10.0,并可能导致Oracle身份管理器受到未经身份验证的网络攻击。

o.png

该漏洞允许攻击者在未获取合法身份凭证的条件下,通过HTTP远程访问进行漏洞利用,虽然此漏洞在Oracle身份管理器中,但攻击可能会对附加产品产生重大影响。

受影响版本 : 

受影响的产品和版本

Oracle身份管理器

版本11.1.1.7,11.1.1.9,11.1.2.1.0,11.1.2.2.0,11.1.2.3.0,12.2.1.3.0

解决方案:

Oracle官方已经发布了新版本修复了该漏洞,受影响的用户请及时更新来防护该漏洞。